Błąd podczas instalacji arcanista

Kierując się instrukcją (Arcanist Guide for Windows ) zainstalowałam PHP (8.0) i Gita, następnie arcanist oraz dodałam odpowiednie ścieżki w zmiennych środowiskowych. Sprawdzając poprawność instalacji komendą ‘arc help’ otrzymuję taki błąd:


System - Windows 10 Pro
Spotkał się ktoś z podobnym problemem albo wie jak temu zaradzić?
Z góry dzięki za pomoc!

Dawno nie ustawiałem tego na Windowsie, więc tak jak @micsta wspomniał na Telegramie, warto spróbować innej wersji PHP.

Możesz też spróbować Windows Subsystem for Linux lub po prostu GNU\Linuxa :wink:

Dzięki! Zadziałała zmiana wersji php do 7.4. :wink:

1 Like